Fórum Habbosal

Habbo, Games, Tecnologias, etc.


Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1
 -Ghost!

avatar
Membro Especial
Membro Especial
Todo holo cms vêm com um bug fácil de se concertar, por exemplo quando você põe algum acento aparece esse simbolo:�

se você não quiser concertar o Bug pode colocar isso:á no lugar do á
e isso:ó no lugar do ó

Bom vamos lá:
Em C:/xampp/apache/bin/php.ini (o endereço pode mudar dependendo de onde vocÊ colocou o xampp) procure por

Código:
; PHP's built-in default is text/html
default_mimetype = "text/html"
;default_charset = "iso-8859-1"



Aí esta o pequeno erro, é apenas a vírgula!
Apague isso e coloque isso:

Código:
; PHP's built-in default is text/html
default_mimetype = "text/html"
default_charset = "iso-8859-1"

Fonte : Habbog Fórum



Bem Vindo ao Fórum Habbosal




- Leias todas as regras
Ver perfil do usuário http://habbosal.forumeiros.com

#2
 Fulan

avatar
Administrador
Administrador
isso aew é do q ?
é só por isso mesmo e pronto, já tá funcionando ?
pq se sim, vou avisar um amigo meu que ta precisando mto disso *-*
vlw ghost



[Você precisa estar registrado e conectado para ver esta imagem.]

Facebook: [Você precisa estar registrado e conectado para ver este link.]
Twitter: [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário http://www.habbosal.forumeiros.com

#3
 -Ghost!

avatar
Membro Especial
Membro Especial
sim é por quê tem algumas CMS , que quando você poe "ç , ou algum acento fica esses símbolos estranhos ..



Bem Vindo ao Fórum Habbosal




- Leias todas as regras
Ver perfil do usuário http://habbosal.forumeiros.com

#4
 Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum