Fórum Habbosal

Habbo, Games, Tecnologias, etc.


Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1
 -Ghost!

avatar
Membro Especial
Membro Especial
Olá pessoal,
a um tempo atrás eu postei o código para arrumar a vulnerabilidade na tabela bans.

Irei ressaltar que as demais vulnerabilidades nas cms de hps, ocorrem mais pelas versões phoenix. Você poderá utilizar este código caso use uber, mas não é certeza de que irá funcionar..

Vi que um usuário chamado "Presidente." postou este código no fórum "CSHP". Percebi que sua teoria não está completamente correta.. que por sinal, ele apenas editou os créditos.

De qualquer forma estarei postando, e serei grato a ele por trazer mas uma solução para esta vulnerabilidade na cms.

[*] - Insira este código em "index.php" de sua cms.
Código:
&¨&%¨REWrCode++++SSL_++_protection$#$#@$#@¨%¨&¨%&¨%**¨&%$¨$invasion-gordon.index.php-phoenixcf)__)_)By:Presidente
[*] - Agora basta salvar.

Deixarei os créditos ao membro "Presidente." da cshp, embora esteja desconfiando que ele copiou este código e apenas inseriu os créditos.

Recomendo a vocês que leiam também este tutorial.
[Você precisa estar registrado e conectado para ver este link.]

Espero ter ajudado.
Abraços Smile



Bem Vindo ao Fórum Habbosal




- Leias todas as regras
Ver perfil do usuário http://habbosal.forumeiros.com

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]


Permissão deste fórum:
Você não pode responder aos tópicos neste fórum